
Open Gateways Curriculum
for Teachers 3

Module 3: Mining the Internet & Saving Graphics
The Internet is becoming a "traditional" tool for research, exploration, and dissemination in
classrooms and homes around the world. The boundaries of learning and outreach are
expanded as users connect to people and resources from any where and at any time. 
Module 3 provides an introduction to using the Internet as a research tool and provides
guidelines for capturing Web graphics and content. 

Index

Learning Outcomes......................................................................................................2

Using the Internet & Search Engines...............................................................................3

Launching the Netscape Browser...................................................................................3

Navigating the Internet.................................................................................................3

Finding Specific Information..........................................................................................6

Using Yahooligans!......................................................................................................6

Using Dogpile..............................................................................................................7

Filtering Your Results.....................................................................................................8

Boolean Operators.......................................................................................................9

Using and Saving Bookmarks......................................................................................10

Saving Images...........................................................................................................13

Copyright Issues.........................................................................................................13

Navigating File Hierarchy...........................................................................................15

Importing Images into a Writer Document.....................................................................16

Create Your Own.......................................................................................................16

Open Gateways Curriculum for Teachers p. 1 of 16
Module 3: Mining the Internet & Saving Graphics
Copyright 2002 Sun Microsystems, Inc. All rights reserved.



Learning Outcomes

Upon completion of Module 3, you should be able to:

• Launch the Netscape Internet Browser 
• Demonstrate a basic knowledge of navigating the Internet

using Netscape

• Use Search Engines to “mine” the Internet for information
• Search using Boolean terms such as “AND,” “OR” 

and “NOT”
• Filter your search results to expand or limit your findings

• Save bookmarks and use them to reference useful pages

• Save images directly from the Internet

• Be familiar with copyright issues, intellectual property, and
ethical use

• Navigate directory hierarchy to save images in the proper
place

• Import a saved image into a StarOffice™ text document

PRACTICE

• Practice exercises are included at the end of key sections to
reinforce the concepts and to provide hands-on practice.

• Practice exercises require no more than 2-4 minutes.
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Using the Internet & Search Engines

Launching the Netscape Browser

The Netscape Navigator browser is a separate stand-alone application used for surfing the
Internet. Launching Netscape varies according to your operating system.

• Solaris: 
Click the Netscape icon on the Common Desktop Environment (CDE) Front Panel.

• Windows: 
Click the Start button on the Task bar to display the Start Menu, then select 
Programs > Netscape.

• Linux: 
Click the Application Starter button on the KDE Front Panel, then select Netscape.

Navigating the Internet
you are going to go to a new Web site for the Smithsonian Institution.
1. Launch Netscape Navigator. A default

Home Web page will be set, and the
Location box will contain that site's
address (URL). (See Figure 3.1)

2. Click the mouse once in the Location
box where the URL is displayed. If you
only click once, this will highlight the
full URL.

3. To replace this text with your desired URL, enter the URL of the Smithsonian
Institution, www.si.edu.

4. Press the Enter or Return key. 

TIP

You do not have to type the "http://." The browser will automatically fill in
that information. 

You must, however, type in the address perfectly. The browser doesn't have
Spellcheck!

Open Gateways Curriculum for Teachers p. 3 of 16
Module 3: Mining the Internet & Saving Graphics
Copyright 2002 Sun Microsystems, Inc. All rights reserved.

URL = Universal ResourceURL = Universal Resource

LocatorLocator

In other words, the URL is theIn other words, the URL is the

Web address. Web address. 



Netscape Navigator will begin loading the Smithsonian page. You should see something
similar to Figure 3.1.

The underlined texts and text/graphical items that change when you move your mouse over
them are “hyperlinks” upon which you can click to jump to the appropriate pages. 

5. Move the mouse over a hyperlink, and you will see it change from a pointer to a hand.

6. Click on the hyperlink, and the selected page will appear. 

7. Explore sections of the Smithsonian Web site by clicking on some of links. 

TIP

Hyperlinks that serve as site navigation jump to other pages at the
Smithsonian site. Other hyperlinks may take you to another site at another
institution. Don't assume that hyperlinks always jump to pages within the
same site. Links can take you anywhere. There is no direction on the Internet
when using hyperlinks for navigation. 

Sometimes, a link to another site will open a new browser window.
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Figure 3.1



Netscape Navigation Buttons

• The browser's Back button returns you to pages you
just visited (Figure 3.2). 

• The Forward button (the right arrow) takes you to
where you were before you went back, which is
Forward.

• The Reload button refreshes a page to see recent changes on a dynamic site, such as
news feeds, or to refresh a page that may have had errors when downloading. 

• The Home button takes you back to your default page, the page that shows when you
first open the browser, which may be your school Web site. You can set this default page
to load any Web page you want. 

TIP

To change the default Home page:

1.In Netscape, pull down from Edit > Preferences. 

2.Under Navigator, you'll see a section titled, "Home." In the Location bar,
type in the address of the new default Home page. 

Page Loading

The Netscape icon, Figure 3.3, can be used as an indicator to show that pages
are still loading. 

• When the shooting stars are animated, the page is in process of downloading.

• When the shooting starts have stopped, the page is fully loaded.

While a page is loading, you may want to stop the action. Use the Stop button,
Figure 3.4, to stop the download. 

PRACTICE

• Practice navigating or “surfing” the Internet, using hyperlinks
within a Web site.

• Practice using the Back and Forward buttons to visit pages
previously visited.
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Finding Specific Information

Many search engines and directories are available to search the Internet. In this module, we
will present only two options, Yahooligans! and Dogpile. (See Module 3 Create Your Own
for additional recommended search engines.)

Yahooligans! (www.yahooligans.com) contains indexed category listings
and was created specifically for children. It is an indexed directory that
presents a “Web Guide for Kids.”

Dogpile (www.dogpile.com) is a meta-search engine that searches fifteen
popular search engines, such as Google, Ask Jeeves, AltaVista and
Looksmart at the same. It saves time by checking multiple search engines at
once, and it returns fast, reliable results. 

Using Yahooligans!

1. In Netscape, type
www.yahooligans.com in the
Location box, then hit the
Enter or Return key.

2. Yahooligans! sorts contents
by categories, as shown on
the left-side navigation bar
(Figure 3.5), e.g. Games,
Movies, Jokes, Science, etc.
Click on one of these sections
to view results.

3. Yahooligans! also enables
you to do a search for a
keyword or combination of
words (also known as a
keyword phrase). Enter a
keyword (or phrase) into the
search form, and click on the
Search button.
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Using Dogpile

1. In Netscape, type
www.dogpile.com in the
Location box, then hit the
Enter or Return key. 

2. Dogpile has a number of tools
and resources helpful to
academia and research, e.g. 
Search Resources and 
Web Directory > Resources.
(These links appear on the
home page.) 

Review the Web Directory
to see the available options
and tools.

3. You can search also their
Yellow Pages to locate a
business,  White Pages to
locate a person. 

If time permits, review these
links near the bottom of the
page. 

4. You will most likely focus on searching for a topic. You can do a keyword (or keyword
phrase) search. Enter a keyword into the search form at the top of the page. Then click
on the Fetch button to view results. 

5. You will see the results organized by search engine in which the results were found.

PRACTICE

• Practice entering keywords into Yahooligans! and into Dogpile.

• Take a mental note of the differences in the results for a similar
search in each search engine/directory.
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Filtering Your Results
Typing keywords in the search box often yields a large amount of unhelpful results. Most
search engines deliver too many matches in a casual search. This section presents tools for
filtering your results and limiting your searches.

Phrases
Words enclosed within double quote marks will return results with an exact phrase.

For example: “Plymouth Rock” 

TIP

Most search engines automatically put invisible quotes around multiple
words, signifying exact phrases. Manually placing double quotes around key
phrases is not necessary with Dogpile and a few other search engines.

Yahooligans! Does, however, require the double quotes to search for a
phrase.

Plus / Minus 
Put a [+] before a word to retrieve only the pages containing that term. 
(Plus is similar to the Boolean AND.)

For example: “Plymouth +Rock” 
Put a [-] before a term to exclude that term from the search. 
(Minus is similar to the Boolean NOT.)

For example: “Plymouth -Rock” 
NOTE: Do not leave a space between the operator and the term that follows. 

TIP

If you are receiving too many irrelevant results, try using “-” and “NOT” to
limit your search query. Add an additional keyword to make the search string
more specific.
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Boolean Operators
Boolean search terms, also known as Boolean Logic as used in set theory, may be used to
limit or expand your search.  
To understand how Boolean operators (AND, OR,
NOT) work, imagine two interlocking sets of terms.
(Figure 3.7 shows a Venn Diagram showing Boolean
Operators.)

AND 
The word AND targets the area that both terms share,
making a narrow query and reducing the results.

Example: Plymouth AND Separatist 

OR
The word OR targets all area within both sets. that
contains both or either of the quoted keywords,
making a more general query and widening the
results.

Example: Pilgrim OR Separatist

NOT
The word NOT targets the area in one set not
included in another set, words that will not appear in
the results.

Example: Pilgrim NOT Separatist

TIP

Most search engines allow you to type searches, such as 
"(burger NOT cheeseburger) or (pizza AND pepperoni)."  
If you are doing compound searches, you will need to use quotation marks.

PRACTICE

• Use Boolean Operators in Yahooligans! and Dogpile, using the
terms "AND" and "OR" to limit or expand your search.
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Using and Saving Bookmarks

Bookmarks offer a convenient way to keep
track of useful Internet sites. You can save
links to the places you have visited and then
use these links to jump to those sites without
the need to search for them again. 

Once you have created bookmarks, you can
organize them. For example, you could put all
of your mathematics site bookmarks into one
folder, all your science into another, etc.  

Netscape also has some preconfigured
bookmarks for your use. You are going to
create your own bookmarks as well. 

Viewing Bookmarks

1. To view bookmarks, click on the
Bookmark button on Netscape's Location
bar (Figure 3.8). 

2. Note that the bookmark folders appear at
the bottom. Bookmarks appear as a small
bookmark icon. These may look a little
different on different systems. 

3. To visit a bookmarked site, move
the mouse over a folder and a
submenu will appear with the
bookmarks (Figure 3.9). 

4. Click on a bookmark to jump to
that Web site. 
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Adding and Organizing Bookmarks

There are different ways to add a
bookmark. 

Add a Bookmark

1. Access the Web site you want to
bookmark. 

2. Click on the Bookmark button
on the Location bar (Figure
3.10) and then click Add
Bookmark. Your bookmark
will be added to the bottom of
the list under Personal
Bookmarks. 

Creating a bookmark in this manner doesn't create an organized list. They all
appear at the bottom of this window. 

Organize Your Bookmarks

1. To organize your bookmarks, click on 
Bookmarks > Edit Bookmarks. 

2. You will see a window of all the folders and bookmarks.
Open and close the folders by clicking on the + or ? sign
next to each folder. (In Figure 3.11, Shopping and
Classifieds is a closed folder. Travel and Leisure is
open.)

3. you are now going to create a new folder for your
bookmarks. 

4. Click Bookmarks > Edit Bookmarks... (Figure 3.10).

5. Choose File > New Folder. 

6. A dialog box will prompt you for a name of the folder. Enter a name.

7. You can then drag your bookmarks into the new folder to organize. 

Deleting Bookmarks

1. Click Bookmarks > Edit Bookmarks...

2. Click the bookmark once to select it.

3. Press the Delete key on your keyboard. 
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TIP

Want to organize your bookmarks as you work? 

1.Create folders as shown above. 

2.Go to a Web page you want to bookmark

3.Drag the bookmark icon onto the Bookmarks button (to the left of the
Location bar shown in Figure 3.12). This will cause the Bookmark menu to
appear. 

4.Continue moving your
mouse over your folder,
then other bookmarks in
that folder will appear.

5. Depending upon where you release your mouse determines the location of
the new bookmark, on the top, middle or bottom of the list. 

6.You can always go back to Edit Bookmarks to reorganize. 

TIP 

Your bookmarks and folders will be saved with your login preferences on
Solaris. Each time you log on to the server, they will be accessible to you for
reference in Netscape.

PRACTICE

• View some Web sites and create new bookmarks.

• Organize your bookmarks by creating new folders and adding
and/or moving your bookmarks.
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Saving Images

Copyright Issues

Searching the Internet for images is easy. Easy availability doesn't,
however, mean these images are free to use. Content on the
Internet is protected by intellectual property laws, just like content
in any other form of media. In fact, most sites will have their legal
copyright information printed somewhere on the site.

1. In Netscape, go to a favorite Web site.

2. Check the footer or bottom of a Web page for a copyright,
trademark, or reserved symbol. 

3. See if there is a link to a disclaimer or terms of use that details
what legal use of that site's content and images are. If there is a
site map, browse through it to see if this kind of information is
available on the site.

Using Copyrighted Material

Sometimes you will need written permission from the copyright
holder to use any material from their Web site. However, many common uses of Internet
images are covered by Fair Use laws.

For example, using collected Internet images for educational purposes is perfectly
acceptable. Saving images for your own personal use, such as for decorating your
computer's desktop or simply collecting for fun, is also allowed.

It is only when you plan on displaying someone's images on the Internet, or otherwise
distributing them to a general audience, that you must be concerned about copyright laws.
The accepted solution for using images collected on the Internet is to place a copyright and
credit to its owner with it.

TIP 

Sources from the World Wide Web should be referenced in research
documents. The Create Your Own for Module 3 presents samples for citing
online references according to the MLA Style Guide (www.mla.org).
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Saving Internet Images

Saving Internet images from Netscape is simple. Follow the steps
below.

1. Right click on the image. A menu will pop up, as shown in
Figure 3.13.

2. Select Save Image As... near the bottom.

3. A Save As box will appear, similar to the box that appears
when you save any document, including a StarOffice™
document.

4. Navigate to your Work or My Documents directory. (This will
vary depending on your file hierarchy and operating system.
See p16 for a refresher.)

5. In the File Name field, you can change the name of the file if
you don't want to use the original file name. 

6. Click the Save button to save a copy of the image to your
working directory.

TIP

Image file types: You shouldn't have to change the File Type field when
saving an image (Step 5 above). It should be a GIF (.gif) or JPG (.jpg).
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Navigating File Hierarchy

Recall that a file system organizes data similar to the way a file cabinet, in a hierarchical
structure, folders (aka directories). Folders are the basic organizational units. As you create
files, for example, word processing documents, you'll store them in a folder. The way you
organize folders will depend upon your own method of categorizing data.

TIP 

When saving a document from within StarOffice™ 6.0, you can navigate
your file hierarchy (your file cabinet) as well as create new folders on-the-fly.

When you open a document (File > Open) or save a new document (File > Save As), a
dialog window appears. 

You may then navigate into an existing file folder by double clicking on it. Move up one
level using the navigation button (shown in Figure 3.14), or create and name a new folder.

TIP

Your default or root folder, will vary depending upon your network or home
computer settings. The sample shown in Figure 3.14 defaulted to the folder
My Documents.
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Importing Images into a Writer Document
You can use your images in any StarOffice™ document, e.g. text, spreadsheet,
presentation. you are going to insert an image into a text document for this module.
1. Open StarOffice™ Writer.
2. Click on the Insert icon, the top button in the Main toolbar that runs down the left side

of your screen, and hold it down for a second (long-click). A menu of options will
appear. 

3. Click on the icon that reads Insert Graphics when you move your mouse over it.

    Alternatively, select Insert > Graphics > From File from the Menu bar.

                                                                                                                 Figure 3.15

4. Navigate through your directories, and select a graphic file to insert into your document.

5. Click the Open button to insert your picture. 
6. Use your mouse to move your image to the desired location in the document.

Create Your Own

The Open Gateways Curriculum for Teachers Web site provides opportunity to reinforce
the material delivered in this Module. Download the "Create Your Own" document from:
www.sun.com/aboutsun/comm_invest/ogp/training/ 
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