
Open Gateways Curriculum
for Teachers 6

Module 6: Getting Started with StarOffice™ 6.0 Calc
Module 6 presents an overview of the StarOffice™ 6.0 Calc application. With this feature,
users can capture, analyze, interpret and present data as well as create "what if" scenarios
that help promote critical thinking skills.
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Learning Outcomes

Upon completion of this module, you should be able to:

• Identify cell addresses and navigate between
cells

• Format text by changing style, size, and color
of fonts

• Merge cells

• Create text boxes

• Apply value formats, e.g. date, currency, time,
number

• Define cell borders, background, alignment

• Format a spreadsheet by modifying:

• Margins

• Layout

• Background

• Borders

• Headers and Footers

• Compute data

• Depict data graphically

• Become familiar with Spreadsheet Templates

• Save a spreadsheet in different file formats

• Print a spreadsheet

PRACTICE

• Practice exercises are included at the end of key sections to
reinforce the concepts and to provide hands-on practice.

• Practice exercises require no more than 2-4 minutes.
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Overview of StarOffice™ 6.0 Calc

The StarOffice™ Calc module is a spreadsheet program that can be used to create lists,
maintain records, and analyze data. You can use StarOffice™ Calc to organize data in a
spreadsheet, apply formulae to that data to perform calculations, and display your results
graphically using charts.

A StarOffice™ Calc document is called a spreadsheet. By default, a new spreadsheet
consists of three sheets, Sheet1, Sheet2, and Sheet3, as shown in Figure 6.1. You are able
to insert more sheets into the document as required.

Cell Entries 

Each sheet is organized into rows and columns. 

• Rows are labeled 1-32,000.

• Columns are labeled with letters A through AZ .

Each rectangular block, created by the intersection of a row and a column, is called a cell.

• Each cell in a sheet is referenced by an address. 
For example, a cell with column header B and row header 5 has the cell address B5.

Cells in a spreadsheet can contain different values.

• Values refer to numbers, date, time information, and formulas. 
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Creating a New Spreadsheet

1. If StarOffice™ is not launched, select StarOffice > Spreadsheet from your Solaris CDE
Front Panel or your Windows Start Menu.

OR

2. To open a new StarOffice™ Calc spreadsheet from within any StarOffice™ document,
from the Menu bar choose File > New > Spreadsheet.

Navigating between Cells

1. Click directly on a cell to select that cell.

2. Use the arrow keys, Page Up and Page Down keys to move around the sheet. 
HINT: Ctrl + Home will take you to cell A1.

3. Use the Sheet Area box shown in Figure 6.2 to
identify and navigate. 

• Identify: The reference of the active cell or
selected cell area is displayed in the. 
(B2 is the active cell address in this
example.)

• Navigate: Enter the desired cell address in
the Sheet Area box to “jump” to that cell.

Formatting Spreadsheets

You must select a cell or series of cells prior to applying any formatting. Any content in the
selected cell(s) will be subject to the formatting changes.

1. Click once to select a single cell.

2. To select multiple cells, do one of the following:

• Click and drag your mouse over the area.

• Enter the cell address range in the Sheet Area box. 
For example B2:D4 will select this contiguous range of cells.

• To select an entire row or column, click on a row's number or a column's letter,
respectively. 
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Column Widths & Cell Sizes

Numbers

If a long number cannot be displayed in a cell, you will see “###” to indicate that the
number or the result of a formula is too long. You must increase the column width. 

1. To quickly set the width to optimal size for the longest entry in a column, move your
mouse up to the column header and over the right divider for that column. Your mouse
will become a crosshair. 

2. Double click the divider. The column width will adjust to display all the numbers in that
column.

Text

Each cell can contain large amounts of text that is displayed in its entire length when the
cells to the right are empty. If the cell is not empty, a small red triangle appears. 

1. Enter a sentence of text in a blank cell to view how it is displayed. Then enter text in the
cell immediately to the right. What happened?

2. To make the text “flow,” select the cell with the sentence of text, and right click. 

3. From the context menu choose Format Cells. 

4. In the Cell Attributes dialog box (Figure 6.4), click on the Alignment tab.

5. Under Text flow, select Line Break. 

TIP

Double clicking column header dividers is also a quick way to establish
column widths when using text. For example, you may want to enter column
headings and have the columns be only as wide as each heading. Double click
each right divider after entering the text, and they will adjust accordingly. 

Alternatively, you can also drag the column divider to vary the width.
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Changing Text Style, Size and Fonts

Use the common Text formatting tools on the
Object toolbar for changing text style, size and
fonts (Figure 6.3). 

1. Enter text in various cells, and then select the desired cell(s) for formatting. 

2. To change the font, pull down from the first dropdown menu, then select a font style.

3. To change font size, pull down from the second dropdown menu.

4. To make text bold, italicized, underlined, toggle those icons on and off.

5. To change text color, click on the A icon to open a color palette, then choose a color.

TIP 

You can also Spellcheck your text and the entire spreadsheet.

Formatting Cells

Formatting Values

1. Select the cell(s). 

2. Right-click. From the
context menu, choose
Format Cells. The
Cell Attributes
dialog box will
appear (Figure 6.4). 

3. The Numbers section
should open by
default. Otherwise,
click the Numbers
tab at the top of the
dialog box.

4. In the Category list,
choose a value
format, such as
Number, Currency or
Date. 
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5. In the Format list, choose the specific arrangement of that format.

6. When finished, click the OK button. All data in your selected cells will now be
formatted accordingly.

Alternatively, to perform quick formatting for number-based data, use the formatting icons
in the Object toolbar  (Figure 6.5). From left to right, the following Number Format
options are available.

• The first icon formats for currency.

• The second icon formats for percentage.

• The third icon reverts to standard number format.

• The last two icons allow you to add and delete a decimal place.

TIP

You can highlight values by choosing View > Value Highlighting from the
Menu bar. Values will appear color-coded as follows:

• Number and date information – blue

• Values in cells containing a formula – green

• Text – black

Defining Borders, Background, and Alignment 

Borders

1. Select the desired cells, row, or column, and then right-click. 

2. From the context menu, choose Format Cells.

3. In the Cell Attributes dialog box, click the Borders tab.

4. Under Line Arrangement, choose the graphical representation that displays side(s) of
the cell to apply borders.

5. Under Line, choose the thickness, appearance, and color of the border.

6. Under Shadow style, enable a shadow for the cell or cells and set its color and position.

7. Click the OK button to apply your border.
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Background

1. Select the desired cells, row, or
column and then right-click. 

2. From the context menu,
choose Format Cells.

3. In the Cell Attributes dialog
box, click on the Background
tab (Figure 6.6).

4. Choose the desired
background color for the cell
or cells. 

5. Click the OK button to apply
the background color.

Alignment

1. Select the desired cells, row or
column, and then right-click. 

2. From the context menu, choose Format Cells.

3. In the Cell Attributes dialog box, click on the Alignment tab.

4. Alternatively, the common formatting options on the Object toolbar (Figure 6.3, p5)
alignment may be applied for left, center, right, and full-adjusted alignment.

TIP

You can identify the type of data in a cell based on the alignment of the data.
For example, labels are left-aligned and numbers are right-aligned.

Merging Cells

Multiple cells can be merged together and treated as a single cell that can be formatted like
other cells. Merged cells are useful for creating headers over data columns, elongated cells
for extended data or text, as well as special instructions inside a spreadsheet.

1. To merge contiguous (side-by-side) cells, select them (click and drag mouse over them),
and choose Format > Merge Cells > Define.

2. Type in some information, and notice that the text will wrap automatically. 

3. You can modify the text format just like any other text, e.g. change the font type, size,
color, etc.
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Making a Text Box

A text box transparently
floats over the data in your
spreadsheet. It is an object
that can be selected then
moved, scaled, sized, etc. 
Figure 6.7 shows a text box
that is selected, as shown by
the green selection handles.

1. To insert a text box into
your spreadsheet, utilize
the Draw functions from
the Main toolbar (Figure 6.8).

2. Long click this icon until a menu of Draw tools appears. You should see
an icon that looks like a letter “T” and is labeled Text as the mouse
moves over it. Select it, and drag your cursor over the spreadsheet to
create a box. 

3. Type some text in this box., and press the Enter key.  

Editing a Text Box

1. To edit the content of a text box, double click the box. It will be surrounded by a thick
gray border. You should see a cursor blinking in the text, allowing you to edit. 

2. Use the Text formatting tools in the Object toolbar to change font color, type, etc.

3. Change the border and background by selecting the text box (single click). Green
selection boxes will display. Use the Object toolbar functions shown in Figure 6.9.

From left to right, use the following formatting options:

Border - defaults to “Invisible” for no border. If you choose to display a
border, the next two fields allow you to change the thickness and the color,
respectively.

Color - defaults to “Invisible” for no color. You may apply a solid color or a
pattern, such as a gradient. The last box allows you to choose the fill color.
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OPTIONAL: Changing Text Flow, Direction

Text in cells and text boxes usually flows left to right. You can change the direction to
make it flow vertically or at any angle.

1. Select the desired cells, row, or column and then right-click. 

2. From the context menu,
choose Format Cells.

3. In the Cell Attributes
dialog box, click on the
Alignment tab.

4. Below Text direction,
drag the sliding wheel
(Figure 6.10) to determine
the angle of the text flow
by clicking and dragging
the yellow dot.  The text in
the middle of the wheel
shows a “preview” of the
angle.

5. To make your text flow
vertically instead of
horizontally, click the
vertical ABCD button to
the left of the wheel.

PRACTICE

Experiment with the following formatting options:

• Text – bold, italicized, colored

• Cell value formats – numbers and currency 

• Cell borders, background colors, alignment

• Text boxes

• Optional, if time permits: Text flow/direction
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Editing Spreadsheets

Entering/Editing Data in Cells

1. Click on a cell to enter data. Hit enter when complete. or click on another cell.

2. To edit the contents of a cell, double click the cell. The cursor will blink inside the cell;
begin typing your edits. Hit enter when complete, or click on another cell.

Deleting Data in Cells

1. Before deleting, you must first select the cell or range. Contents are only deleted from
the selected cells or active cell. 

2. Choose Edit > Delete Contents, or hit the Delete key.

3. The dialog lists the options for deleting contents. Check where appropriate. 

TIP

Pressing Backspace deletes content without calling the dialog or changing
formats.

Use Cut on the function bar to delete contents and formats without the dialog.

Formulas

The following are some important points about formulas: 

• Every formula must begin will an = (equal sign). Formulas can be entered directly as
mathematical expressions, for example, (4 + 5), or they can refer to cells using cell
references, for example, SUM(A1:A8).

• In addition to numbers or text, formulas can include formatting statements, operators,
logical operators, functions, and nested  functions. 

• The product (result of the calculation) is displayed in the cell containing the formula.

• Cells referred to in formulas can themselves contain formulas, enabling complex
calculations. 

• Formulas can be duplicated by copying data from one cell to another. Calc automatically
makes all the necessary adjustments in relative cell references. 
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The Formula Bar contains three icons to assist with entering Formulas as shown left to
right in Figure 6.11: 

• Function Autopilot

• Sum

• Equal Sign

Manual Entries

To enter formulas manually, you'll use a combination of the equal sign, the cell addresses
and numeric operators. 

1. Select the cell into which the results of your formula will appear. For example, C5.

2. Enter an equal sign “=” or use the Equal Sign icon on the Formula Bar. 
Do not press the Enter key yet.

3. Highlight the first cell of data to be factored into your formula, or enter the cell address.
Your formula will look something like this: =C4

4. Enter the operator, i.e. + (sum), - (subtraction), * (multiplication), or / (division). 
For example, to multiple two cells, your formula could look like this: =C4*D4

TIP 

Remember that arithmetic signs have order, so remember the rule:
“Multiplication before Division”

5. Continue highlighting cell(s) or entering cell addresses, and then press Enter. 

The formula appears in the
Formula bar as shown in Figure
6.12. The Sheet Area displays
the selected cell address (C5)
where the product will display.

TIP 

To indicate a range of cells, such as cells in a column or row, enter the first
and last cell addresses separated with the colon “:”. For example, F1:F6.
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Function Autopilot

1. To open the Function Autopilot, click on its icon on the Formula Bar (Figure 6.11),
and a two-part Autopilot dialog box will open.

2. Select the desired category of functions as shown in Figure 6.13, then select the specific
function you want to use on the right side. (Once you click on any category on the left
side, the right side will display only the functions that pertain to that category.)

3. When you've selected a function in the dialog box, click on the Next >> button.

4. Enter numbers for your arguments or cell names to complete the calculations for your
function under Formula at the bottom of the dialog box. Or, the dialog box may simply
return an answer, depending on the type of function chosen.  

• For example, if you wanted to calculate and display the absolute value of the value in
cell B5, use the formula: =ABS(B5).

5.  When finished, click OK. The results will then display on the spreadsheet.

TIP 

The AutoPilot Functions help to automate the process of entering formulas
into a spreadsheet; however, a basic understanding of statistics and logic is
helpful in knowing which functions to use to analyze data.
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Summation

To add a series of numbers in a column, you can quickly use the Summation icon 
(Figure 6.11).

1. Select the cell into which the results of your formula will appear, usually the cell below
the column of numbers.

2. Click the Summation icon to automatically add the values of the column above it.

3. Press the Enter key when complete. 

4. The product will appear in the first cell you selected. The product will change when
values entered into the cells you are computing change.

TIP 

To edit formulas or functions:

1.Select the cell that contains the formula or function.

2.Click in the Formula bar and type edits. Press Enter when complete.

Auto Fill a Series 

StarOffice™ Calc will automatically fill a column or row in a logical sequential series of
numbers when you copy several values at the same time.

1. Enter numbers in two adjacent cells that represent the series you want to create. 
For example, putting “1” in a cell and “2” in the next will create a sequential series;
 “2” and “4” will create a series of even numbers. 

TIP

This is one simple way to represent or the set of even numbers or the set of
odd numbers.

2. Select both cells. At the bottom left of the selection, you should
see a small black square as shown in Figure 6.14.

3. Move your mouse over the square until it becomes a crosshair.

4. Click and drag the selection down the column or across the row as
far as you want the series to extend. 

5. Release the mouse button, and your series will automatically fill the row or column.
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PRACTICE

• Review editing and deleting cell data, including formulas and
series of numbers. 

• Practice entering formulas manually, using the Function
AutoPilot and using the Summation icon.

Managing Layouts

Headers and Footers

1. From the Menu bar, choose
Edit > Headers and Footer.

2. Select the Header or Footer
tab.

3. Type the text you want to
insert in your headers or
footers in three sections of the
header or footer: left, center,
and right (Figure 6.15).

4. Use the icons below the
content areas to insert
specialized fields, e.g. page
number, date, and file name.

5. Click the OK button to create
the header or footer.
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Using Page Preview

1. To see what your spreadsheet will look like on the printed page, choose:
File > Page Preview

2. View the visual representation of how the data will display, organized without the
spreadsheet lines.

3. At the top of the Page Preview view, the toolbar changes similar to that shown in 
Figure 6.16.

• The first two Previous Page, Next Page icons allow you to navigate
between the pages your spreadsheet will be printed, allowing you to get a
feel for how your data will be arranged.

• The next two First Page, Last Page icons allow you to jump between the
first page and last page.

• The plus and minus signs are Zoom In, Zoom Out icons. Click on the plus
to zoom in a level on your spreadsheet and on the minus to zoom out a
level.

• The Full Screen monitor icon lets you preview the spreadsheet in full-
screen mode.

• The Page Format blue rectangle allows you to edit the Page Format.

4. To return to Edit mode, click on Page Preview or choose File > Page Preview from the
Menu bar.
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Setting Page Format

1. From the Menu bar, choose
Format > Page, which opens the
Page Style window shown in
Figure 6.17. 

2. Under Paper Format, choose
from the Format dropdown box,
and manually change paper
dimensions using the Width and
Height fields. 

• The Orientation choices,
Portrait and Landscape, refer
to the direction in which the
spreadsheet flows across the
page. 

• Use the Paper tray dropdown
list to change the paper tray setting from the automatic printer set up.

3. Under Margins, set the margins for the document, which will determine white space
around the spreadsheet on each page. 

4. Under Layout settings, select pages to which you want to apply formatting. Right and
left refers to all pages in the document. Mirrored is for documents which are stapled
and which will be printed on both sides of the paper. Right and Left refer to only those
pages in a stapled or bound document.

• Choose the type of page numbering you want from the Format list.

• You can also choose to center your spreadsheet on the horizontal or vertical axis
using the checkboxes.
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Page Backgrounds and Borders

Earlier, you learned how to apply backgrounds and borders to cells. You can also apply
separate backgrounds and borders to pages. 

Cell backgrounds and borders overrides page backgrounds and borders.

1. From the Menu bar, choose Format > Page, which opens the Page Style window shown
in Figure 6.14.

2. Click on the Background tab.

3. The default value in the As field is Color. 

• To apply your background as a color, use the color palette to choose the desired color.

• To set your background as a Graphic, choose the graphic file you wish to place as a
background

4. When complete, click the OK button to apply.

Freezing a Window

Freezing rows and columns allows you to create regions of the spreadsheet that remain
visible when the spreadsheet scrolls. This is useful for creating headers and labels for your
data.

If, for example, you want to freeze rows 1 and 2 as the header, so that during scrolling these
two rows are always visible, then proceed as follows:

1. Put the cursor in cell A3.

2. Select Window > Freeze from the Menu bar.
The freezing takes place in the top left corner of the current cell.

3. To deactivate the freeze, select  Window > Freeze again to remove the check mark.

PRACTICE

• Apply a header or footer to your spreadsheet, including page
numbers in one of these.

• Review Page Preview and Print options.

• Set a background color or graphic to the spreadsheet.

• Practice freezing panes. 
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OPTIONAL: Using Multiple Sheets

Multiple sheets can be useful when capturing school or department budgets to link the
pages. For example: Sheet 1 may be your Summary Sheet with various budget categories.
Sheet 2  can provide detail. A budget sheet called "Overhead" can show the various costs
associated with this  budget  category such as rent, salaries, phone, etc. If you link the totals
from Sheet 2 to Sheet 1, any change to Sheet 2 will be reflected in totals on Sheet 1.

Navigating/Arranging Sheets

1. To navigate between the separate sheets in the document, click on a tab (Figure 6.1, p3)
to make it active.

2. To change the order of the sheets, click the tab and drag it horizontally to a new position.

Moving Data Across Sheets

To move data to a new sheet, simply copy and paste.

1. Highlight the cells to copy.

2. Choose Edit > Copy from the Menu bar.

3. Navigate to the desired sheet by using the tabs at the bottom.

4. Highlight the cell on the new sheet into which you would like to place the data, and
select Edit > Paste. 

Copying multiple cells keeps the same configuration as in the old sheet.

Inserting Sheets

1. Right-click on one of the
sheet tabs at the bottom
of the spreadsheet.

2. From the context menu,
select Insert. The Insert
Sheet dialog box will
appear (Figure 6.18).

3. In the Position field,
select the appropriate
radio button to indicate
whether the new sheet
should be placed before
or after the current sheet.

In the Sheet field, ensure
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Figure 6.18



the New sheet button is selected.

4. Specify the number of new sheets to be added.

5. Name the new sheet, and click the OK button.

Removing Sheets

1. Click the tab of the sheet to be deleted.

2. Right click the tab once the sheet is open. From the context menu, select Delete.

3. A confirmation box appears, asking if you are sure you want to delete the sheet and all
of its data. Click the Yes button to delete the sheet.

Copying Sheets

You can make a copy of an entire sheet within a spreadsheet.

1. Click the tab of the sheet to be copied.

2. Right click the tab once the sheet is
open. From the context menu, select
Move/Copy.

3. In the Insert before field 
(Figure 6.19), choose the position into
which you would like the copied sheet
appear.

4. Make sure that Copy box is selected
if you want the original sheet to stay
where it is.

5. Click the OK button to copy the
sheet. 

6. If you want to move the original sheet
to a new position, leave the Copy box
unchecked.
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Inserting and Modifying Charts

In StarOffice™ Calc, you can create charts to display comparisons, patterns, and trends in
data. A number of different chart styles are available to represent the data, e.g. pie, bar,
spectrum, etc.

1. To create a
simple chart, you
need to first
enter some data.
Start a new
spreadsheet and
organize your
data under row
and column
headings. (The
Make A Wish
Foundation
example shown
in Figure 6.20 is
simple to
replicate, if so
desired.)

2. From the Menu bar, select Insert > Chart. The first AutoFormat box will appear. 

3. Select the cells that contain the chart data, including headings. (In the Make A Wish
example, do not select the TOTAL row.) These cells will display in the Range field.
(Cells A3:B7 will display as $Sheet1.$A$3:$B$7.)

4. For the Make a Wish example or similar format, select First column as label, and do
not check First row as label. 

5. Keep Sheet1 as default for Chart results in worksheet, then select Next>>.

6. Click Show text elements in preview.

7. Under Choose a chart type, select the chart type from the graphical previews. For this
example, select Data series in: Columns. Click Next>> to continue.

8. Add a Chart title and Legend, if desired, then choose Create.

9. Select the chart to move it, change the scale and size of the chart, etc., just as if it were
an image object.

A chart that is created in a spreadsheet is an embedded object that is based
on the data in that sheet. Therefore, you cannot save the chart or insert it into
another StarOffice™ document.
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Figure 6.20



PRACTICE

• Enter a series of numbers, then practice inserting a chart to
display this data.

Using Templates

1. Begin a new separate document:
File > New > Templates and Documents.

2. The Template and Documents setup window displays a list of template categories.

• Double-click on one of the categories to display the types of templates available in
that category. Click on a template to view information about it in the window on the
right.

3. Choose a template and click Open. 

Samples

1. Choose File > New > Templates and Documents.

2. Click on the Samples folder, then the Spreadsheets folder to view StarOffice™ Calc
sample documents.

3. To use a sample, save with another name and place in your file hierarchy.
File > Save As

PRACTICE

• Review the templates and note their layout and formulas.

• View the sample template files.

Open Gateways Curriculum for Teachers                                                               p. 23 of 27
Module 6: Getting Started with StarOffice™ 6.0 Calc 
Copyright 2002 Sun Microsystems, Inc. All rights reserved.



Saving and Converting a Spreadsheet

Solaris

1. From the Menu bar, choose: 
File > Save As

2. Navigate to your desired
hierarchy and give the file a
name. 

3. Click on the arrow next to the
File Type field. You should see a
list similar to the one in 
Figure 6.21. These options allow
you to save your file in other
useful formats, such as StarCalc 5.0 or Microsoft Excel, making your document cross-
platform.

4. Choose one, and click the Save button. 

Windows

5. From the Menu bar, choose: 
File > Save As

1. Navigate to your desired
hierarchy and give the file a
name. 

2. Click on the arrow next to the
Save as Type field. You should
see a list similar to the one in
Figure 6.22. This allows you to
save your file in other useful
formats, such as StarCalc 5.0, or
Microsoft Excel, making your
document cross-platform.

6. Choose one, and click the Save
button. 
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Figure 6.22

Figure 6.21



Printing

Printing Various Pages

By default, all pages of the
current document will print
when you send the document to
the printer. The printing process
can be customized in the Print
dialog box shown in Figure 6.23
and may vary according to your
platform and printer. If you
have fixed a print range in
StarOffice™ Calc, then only the
selected range will be printed.

1. To change the default print
specifications, choose:
File > Print

2. Under Print range, All is the default. To print a subsection of the document, select the
Pages radio button, then type the page numbers in the Pages input box. Only the pages
specified in this field will be printed. 

• To print single pages, separate the page numbers with a semicolon. Enter 2;7;10.

• To print all pages from 3 to 11, enter 3-11. 

• To print pages 3, 8 and 9 to 14, enter 3; 8; 9-14. 

3. Under Copies, type the number of copies required in the Number of copies box.

4. Click the OK button to print.

Printing Selected Areas

To print only a selected area of the sheet rather than the entire sheet or spreadsheet: 

1. Select the range of cells, and choose:
File > Print 

2. Under the Print range field, click the Selection radio button.

3. Click the OK button to print the selected print area.
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Figure 6.23



Defining Print Areas

1. Select the cells to define for printing.

2. From the Menu bar, choose: 
Format > Print Range > Define

This will erase all print ranges that were set previously. 

You may also change your desired selection in the input field by clicking and
dragging or manually entering the range.

3. To add the selection to the defined print areas, use Format > Print Range > Add.

4. To clear the defined print area, use Format > Print Range > Remove .

5. To modify a selection, use the Edit option. The Edit Print Ranges box will appear as
shown in Figure 6.24.

• To repeat one or more rows or columns on every printed page, use Rows to repeat
and Columns to repeat input boxes to identify the rows and/or columns.

• Click on an input field and select your row or column to repeat.

TIP

In the Edit Print Ranges dialog box, each selection has a Minimize/Maximize
icon to the far right. 

• Click this icon to reduce the dialog box to the size of the input field. 

• The box is automatically minimized when you click on a spreadsheet. Once
you release the mouse button, the dialog box is restored, and the range you
selected is highlighted by a blue frame.

6. Click OK when complete.
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Figure 6.24



Spreadsheet Print Options

You can specify the elements to be included in the printed document using the Page Styles
dialog box as shown in 
Figure 6.25.

Additionally, you can set
the print order, the first
page number and the
page scale.

1. From the Menu bar
choose:
Format > Page >
Sheet 

2. Review this dialog
box and the options
for printing under
Page order, Print,
and  Scale. 

3. Click the boxes next to
the items to be printed,
e.g. Column and row
headers, Grid (cell
border gridlines), Charts, Drawing objects, Formulas.

PRACTICE

• Experiment with exporting a spreadsheet to a different format.

• Practice setting print areas and options. To save paper, do not
actually print the pages; simply become familiar with the tools.
Use File > Page Preview to see if the document would print as
you specified. 

Create Your Own

The Open Gateways Curriculum for Teachers Web site provides opportunity to reinforce
the material delivered in this Module. Download the "Create Your Own" document from:
www.sun.com/aboutsun/comm_invest/ogp/training/ 
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